25.9 C
Dubai
Wednesday, December 7, 2022

Upgrading Exchange 2010 RTM to Exchange 2010 SP3

I had to Upgrade a SBS Small Business Server from Exchange 2010 RTM to Exchange 2010 Sp3

 

Downloaded Exchange 2010 Sp3 Setup

Extracted it to “C:\Exch 2010 sp3”

Taken a Full Bare metal backup for safety

Browse command prompt to setup location

Skipping Setup.com /pl (no Exchange 2003 Exists)

Skipping Setup.com /preparealldomain (no child domain exists)

Preparing Schema

Setup.com /prepareschema

image

Preparing Root domain

Setup.com /preparedomain

image

Preparing AD

Setup.com /prepareAD

image

Download and install –

Microsoft Office 2010 Filter Packs

http://www.microsoft.com/en-in/download/details.aspx?id=17062

Make sure IIS 6 WMI Compatibility Role service is added to IIS

If not add it

Add Role Services for Webserver – IIS 6 WMI Compatibility

image

Downloaded Hot fix and installed it

 

Error:
Setup cannot continue with the upgrade because the ‘SMEX_SystemWatcher’ () process (ID: 748) has open files. Close the process and restart Setup.
Click here for help… http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.3.123.3&e=ms.exch.err.Ex28883C&l=0&cl=cp

Warning:
Install hotfix Microsoft Knowledge Base article 2550886 from http://support.microsoft.com/kb/2550886 to improve Windows Failover Cluster transient communication instability when deploying stretched Database Availability Groups across datacenters.

Disabled all Trend Micros Services

Rebooted the server

image

Now run the setup again

image

SP3 upgraded successfully

Satheshwaran Manoharan
Satheshwaran Manoharanhttps://www.azure365pro.com
Specialized in Microsoft Azure - Office 365 / Microsoft Exchange; conducted numerous projects worldwide in designing, supporting, and implementing messaging and virtualization infrastructure for medium-sized and large enterprises. Further, I am a Cloud Architect and Technical Advisor for various start-ups.

Related Articles

3 COMMENTS

  1. After upgrade to SP3, OWA give error “440 login timeout” any idea??? I search the web and try a lot of suggestion but nothing work.

LEAVE A REPLY

Please enter your comment!
Please enter your name here

× How can I help you?